#php74

We just released Anahita 4.4.3, which works on PHP 7.3.9, but not PHP 7.4. The list of required changes for PHP 7.4 is quite extensive, and we are working on it. #Anahita #BirthRelease #PHP74

Anahita on PHP 7.4

Just a reminder that #Anahita isn't yet compatible with PHP 7.4. The latest you can go to is PHP 7.3.9. The list of upgrades for PHP 7.4 is long, because of significant changes introduced in this release: https://github.com/php/php-src/blob/PHP-7.4/UPGRADING

We are working on it. If you can lend us a hand, we appreciate it, too. 

#php74 #Anahita

Powered by Anahita