#anahitapolis

Rastin Mehr

Rastin Mehr

Anahita Social ™ Photos

Hello,

I've updated the demo with fresh code which is Anahita version 0.9.3.5 and also the new Anahita Social ™ Photos is our brand new photo sharing and blogging application.

We were not happy with the previous implementation so decided to do it all over again. After all a good design is redesign.

The new Anahita Social ™ Photos is inspired by the www.Flickr.com service and build wi...

Riccardo

Riccardo

Bugs...these funny little fellas! ;)

I think you are already aware of these bugs, but I’ll post them anyway…here is what I found until now:

Regarding the “Story update”:

-In “My profile” / “Story Updates” when I write something long (that probably reaches the max number of characters set by the site’s administrator) the message freezes. I cannot delete any character.

-The same thing happens when I just copy s...

Arash Sanieyan

Arash Sanieyan

  • February 27 2012
Posting live from Anahitapolis 1.6 after working nonstop for 26 hours #anahita #anahitapolis

Dominic

Invites and logins

When I tried to log out I got: Server error The website encountered an error while retrieving http://www.anahitapolis.com/component/socialengine/. It may be down for maintenance or configured incorrectly. Here are some suggestions: Reload this web page later. HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the reque...

Deleted replies still in story updates 404

Hello.. if you reply to a discussion and then delete it.. the reply remains in the dashboard and 404's upon clicking. #bugs #anahitapolis

"story updates" input field doesn't work on iPhone

I don't know if you're too concerned about this at this point.. but the "story updates" input field isn't recognized on my iphone browser.. when you press on the field nothing happens... no ability to input text.. #bugs #anahitapolis

Fatal Error

I have installed anahita and when i go on Administrator - Component - Anahita Social Engine i get this error message:

Fatal error: Declaration of AnahitaFactoryAdapter::instantiate() must be compatible with that of KFactoryAdapterInterface::instantiate() in /home/content/57/6036657/html/plugins/system/socialengine/FactoryAdapter.php on line 52

I also set the dashboard on a menutab and I wou...

Nic Mason

Nic Mason

[FIXED] - Install Error: DB function failed with error number 1074

Hi everyone,

I'd love to test Anahita, but can't get through the install.

I've satisfied the system requirements, and followed the instructions on the Downloads page, but am getting the error below when installing Anahita.

I have Joomla 1.5.18, MySQL 4.1.22, and PHP 5.2.6, running on a GNU/Linux server.

I've tried the install a few times, also re-installing Joomla with a MySQL database, a...

Dale-Kurt Murray

Dale-Kurt Murray

What has happened to plg_system_socialengine in the subversion trunk

Hey Ash and Rastin, have you changed something in the trunk, as plg_system_socialengine no longer exists in the trunk. There is a 'plugins' directory #bugs #anahitapolis

Add Milestone causes 500 Server Error - [resolved]

I added the Todos application to my profile and tried to create a milestone, but I keep getting a 500 Server Error at the link below:

http://www.anahitapolis.com/component/todos/index.php?option=com_todos&view=milestone&id=&oid=14071

I add in a title, a short description and set the due date a month in advance and I get the server error every time. Unfortunately, there's no more information ...

Rastin Mehr

Rastin Mehr

Anahita Social ™ Discussions

I'm starting this topic for the Anahita Social ™ Discussions application. Any concerns, questions, comments are welcome.

Update :

You can include some basic HTML tags in your posts. Here are the example on how you can use them

To quote someone

<blockquote>Your Text</blockquote>

To emphasize

<em>Your Text </em>

or

<str...

[Title Edited] After Installing Anahita Social Engine I get a Blank Screen

I've installed but getting blank screens. I'm not asking for support, this is for a test site and I'm testing. So I'm just reporting.

The program seems happy, MySQLi is working ok, I added Anahita to my menus, I've been able to mess with the templates in various ways, converted users to people... although I'm not absolutely convinced the users were converted. I have three users in Joomla b...

Unknown Person

my profile

i'm not sure if its a bug or not but when i view a profile it shows up under my profile. for example:

Home > My Profile > Rastin Mehr

now, clicking my profile brings me mack to my own profile. shouldnt other people's be located somewhere else? maybe

Home > Rastin Mehr

just a thought. #bugs #anahitapolis

Anahita compatibility with various Joomla extensions?

I am not sure as what to expect concerning Anahita and its current & future compatibility with various Joomla extensions. Upon attempting to install some of the extensions I have used on other Joomla 1.5 installations I have run into numerous problems. As such I do not know how to proceed since I don't know if the problem resides with the current version of Anahita or quirks in the extension ...

Bugs #photos and #forum

First bug (typo) \"Did you see any bus?\" in the description of this forum, should be \"Did you see any bug?\".

Photo upload bug, after creating a photo album I was unable to upload, the active window appeared but the browse button had not action.

Forum, on entering the Nooku Framework forum and had completed my message, the drop down window is default to the first forum in the list, I believ...

Follow User Issue

Hi Rastin, Hi Ash,

I told you in another topic about the problem, that if you click to follow someone, you get a window with loading procedure without ending.

Thats not a Mootool-Problem or a third-plugin problem.

You got this problem when you turn the SEO Settings on.

Admin Global Configuration Seo Setting Search Engine Friendly URLs = ON / Use Apache mod_rewrite = ON.

I have really ...

message by starting to follow

By starting to "follow activities" of a new person, I noticed that when i write a message in the "do you want to follow XY" box, that person does not receive the message i wrote, nor is posted anywhere..it just get lost.

anybody experienced the same problem? #bugs #anahitapolis

Chaim

Chaim

Commenting not working

I am unable to comment on other peoples comments.

I am able to enter the text, when I click submit, the text box disappears and nothing gets posted.

I am using FF 3.6.11 on a Windows 7 64bit OS. #bugs #anahitapolis

Nick Swinford

Nick Swinford

E-Mail Notifications

I'm not sure what kind of bug this is or what's causing it, but I figured I'd post here.

When I receive an e-mail notification to a new topic or post in the Atrium group, I click on the name of the item in the e-mail to go directly to it, but instead of going to it, I'm sent to the "Logout" page(http://www.anahitapolis.com/index.php?option=com_user&view=login&return=*real long string*). I alw...

Bug - Last reply by

On creation of a discussion the \"Last reply by\" date is stated as \"December 31 1969\"

Example: Last reply by on December 31 1969\" #bugs #anahitapolis

Powered by Anahita