#bug

@mentioning yourself in a note causes error

If you mention yourself in a post, it creates an error.

Duplicate entry 'ComBaseDomainEntitySubscription,com:base.domain.entity.subscript' for key 'uc_edge' of the following query : INSERT INTO sgn_edges(`id`, `node_a_id`, `node_a_type`, `node_b_id`, `node_b_type`, `created_on`, `modified_on`, `created_by`, `modified_by`, `type`) VALUES (NULL, 1, 'com:people.domain.entity.person', 102945, 'com:...

Nick Swinford

Nick Swinford

Accessing private profile when not logged in returns blank page

I just tried access @scott's profile while I wasn't logged into the site and recieved a blank page. I set the view permissions to registered on my own profile and try to access it when not logged in, I get the same blank page. #bug
Rastin Mehr

Rastin Mehr

Notification's templates aren't rendered correctly

For example the media node link isn't clickable #bug
Rastin Mehr

Rastin Mehr

Delete story item after an actor cover is deleted

After uploading a cover a story is created, but deleting the cover doesn't delete the story so a broken link is shown on the story item #bug
Nick Swinford

Nick Swinford

Inception bug is still here

My previously "fixed" #bug is still here

And I don't know why my fix isn't working. I tested it and it worked, but after updating my site, its still having this issue.

Multiple notifications for one comment

If you're mentioned in a comment on a node that you're subscribed to, you get a notification for both the comment and your mention. I'm pretty sure this is a #bug.

While reading the mentionable behavior, I found this section (https://github.com/anahitasocial/anahita/blob/4.2.1/src/site/components/com_people/domains/behaviors/mentionable.php#L75) which makes me think that the mentioned person sho...

Don't parse @ symbols within a url as mentions

The mention parser tries to parse the terms starting with @ within urls. This makes it difficult to share links from websites that use @ symbol such as Medium.com or other Anahita websites. #bug
Rastin Mehr

Rastin Mehr

Test notifications for when a topic is created

I didn't get a notification when new topics were created in this group #bug
Nick Swinford

Nick Swinford

Notifications with unclickable links

When I just logged into Anahitapolis, I saw I had two unread notifications. After checking them though, I can't seem to view the note they're referring to.
The note link doesn't have an href attribute making it impossible to go to the note. #bug

Rastin Mehr

Rastin Mehr

Notifications aren't showing

or possibly not being created. Also make sure all the links in the notifications are correct. #bug
Nick Swinford

Nick Swinford

  • August 27 2016
I think I found a #bug #inception

"Search" on Add Location Pop-up

When I search "English Bay Beach", Search on Add Location pop give me proper result but when i search "My Home", it is not searching... any reason?

#Locations #Test #Bug

Any more #bug reports? Keep them coming please. We're going to tag the 4.2.1 release this weekend. We can include the fixes before then.

Login with email doesn't seem to work

In Anahita 4.2.0 authentication with email doesn't seem to work #bug #authentication

Error when creating groups

I tested the 4.2 Birth Release just now. Installing and registering went fine, but I decided to test groups after @angrueter mentioned having an issue with them.

After creating a group, you get a server error and presented with the standard "there was an error" error. I checked the xdebug error and got this:

It seems that creating the group entity nodes is working and I'm administrating the group...

Powered by Anahita