To-dos

Anahita Project

Anahita Project's To-dos

Rastin Mehr

Rastin Mehr

February 22 2014

Strict Standard Warnings

When using Anahita on PHP 5.4 and later there are strict standard warnings in Joomla, Nooku, and even Anahita code. Of course they can be suppressed in the php.ini file, but they make it very difficult to develop for Anahita when the developer needs to see all errors and warnings. Fix all the strict standard code in Anahita and current release of Nooku and the Joomla code that is going to be with us for a while.

#warning #strictstandard #php #legacy
  • Priority: highest

Additional Information

Powered by Anahita