Topics

Anahita Atrium

Anahita Atrium's Topics

Dominic

May 31 2011

Invites and logins

When I tried to log out I got: Server error The website encountered an error while retrieving http://www.anahitapolis.com/component/socialengine/. It may be down for maintenance or configured incorrectly. Here are some suggestions: Reload this web page later. HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request. Ive had this a few times and seems to be an intermittent bug (this is using Chrome)

Also I accepted an invite to myself (differnt email) so i can test privacy, the activation link in the new account notification throws an error as well 403 access forbidden

therefore unable to confirm/activate new accounts. #bugs #anahitapolis

  • 12 Comments
  • Last Comment by Dominic
Hi Dominic, I think at the time you were trying to send an invite we had the server just down momentarily.

Regarding the 403 error, did you have your profile private at the time you sent an invite ?
Dominic
May 31 2011 Permalink
Hi...I just re visited the activation notification for my second user account and clicking the link still returns a 403
Hi Dominic, I fixed the activation problem for now. So all the invites should work just fine. Invite away :) (not for yourself though)
Dominic
June 01 2011 Permalink
does that mean i can re invite my second self? Or invites only work for different IP's or something along those lines?
@Dominic I'm afraid we do have a one account person and one person per account policy (referring to our Terms of Service and Community Guidelines ) so duplicate accounts do get deleted. Please use your invites only to invite other people who might be interested in Anahita.
Dominic
June 01 2011 Permalink
Well as this is effectively a way to test Anahita thats a bit short sited how do I test privacy?? I want to pitch my 2 accounts against each other as i want to be 100% for myself.. and physical behave as 2 users so i can see what one can and cant see on the other when set in various ways....
Dominic
June 02 2011 Permalink
still not working I sent my 2 remaining invites and neither person got them (nor in their spam either :(
Hi Dominic what were the emails you used to send invitations ? Had you used those emails before to send invitation. Because the Invites doesn't resend any invitations
Dominic
June 02 2011 Permalink
nope.. I sent 2 invites today and neither party received them, 1 my wife was on hotmail and the other was my webmaster on his own email, not in spam either, so that not be working right im afraid :(
Dominic
June 02 2011 Permalink
I notice Ive replied to this from the dashboard unyet it doesn't appear in the same 'comment thread' on your profile?
Hi Dominic,

Why should this thread show on my profile ? :)

Anyway I've reset your invites, can you try again sending the invitations and let me know if you still have problem with them.
Dominic
June 02 2011 Permalink
well this is the same 'tread' is it not? and if I reply to it on http://www.anahitapolis.com/component/discussions/topic/29345/invites-and-logins it doesn't show here? surely if i update a reply to you, you'd also want the reply to show on the same thread but the one thats duplicated on your profile? Thanks for resting the invites< i'll resend and let you know :)

Powered by Anahita