Topics

Tribe Support

Tribe Support's Topics

Com Invites not working

I sent an invite to a friend of mine (EsterNe) and she wasn't able to register. After clicking the signup button, she was redirected to the login page and was told to login which she couldn't do ca...

  • 1 Comments
Rastin Mehr liked this

PHP bug when trying to upload photos

Hello, Has anyone seen this error before when trying to upload upload a photo on anahita?

PHP Warning:  session_write_close(): Failed to write session data (user). Please verify that the current set...

  • 2 Comments

Jerdon Helgeson

Anahita Documentation

Hi Rastin,

I'm working on the sparq project and have been delegated to adjust the onboarding process to reflect our needs. Is there any documentation on this process which I can reference while work...

  • 2 Comments
Gassen Niels

Gassen Niels

Cannot upload image

Hello,it's me again, working with rackspace.I managed to make everything work and install anahita. Then sign up using http://yoursite/index.php/people/signup (and not just http://yoursite/people/si...
  • 5 Comments
Gassen Niels

Gassen Niels

Changes do not appear immediatly

Hello everyone, happy new year.

I post a note yesterday about an issue I had on Anahita, leaving it for the night shown me that the issue is different from what I tought.

Actually, the changes (add a...

  • 8 Comments

Why ADD LOCATION Pop-up ?

Simple perspective of ADD LOCATION is that ... just ADD LOCATION with simple Google Places API and mark on MAPS...and make them searchable if anyone wants to know who lives near meI still trying to...

  • 6 Comments
Luke Simon

Luke Simon

Login Issue (again?)

I went through updating my Anahita platform assuming the update to the last login bug had been fixed. After the update, I still had the same problem. I would say it's just my site, but lo and behol...

  • 10 Comments
Luke Simon

Luke Simon

Login Issues

Since I signed in to this Anahita platform, and now in my newly functioning Anahita platform, the logins are not working. It's the same problem so far as I can tell: I provide the correct login inf...

  • 45 Comments

Peter Qafoku

Creating Admin Account Localhost

I'm trying to set up an anahita project and run it locally but whenever I try to create the super admin account on localhost:port/people/signup it sends me to a blank profile page and doesn't allow...

  • 2 Comments
William Boston liked this
Gassen Niels

Gassen Niels

Custom Medium

Hello !

(I hope I do not ask too many question)

I am trying now to create a custom medium. It is a medium where I can upload photo, put a little comment (description) but i also want to add some cust...

  • 31 Comments
Rastin Mehr liked this
Nick Swinford

Nick Swinford

Component Events

I have a component called network that adds a dashboard with all publicly view-able stories and media. In the network template file, I change the filter to network and then look for that filter in ...

  • 14 Comments
Rastin Mehr liked this
Nick Swinford

Nick Swinford

Add Search to Custom Node

Is it possible to add searchability to a custom node that isn't a medium or actor node? I kinda remember reading that after search was first implemented it wasn't possible for other nodes.
  • 11 Comments
Rastin Mehr liked this
Gassen Niels

Gassen Niels

.gitignore Anahita

Hello !I am trying to set a git development routine ( local server git live test server ).I did everything like usual (git init etc...) but when I pulled the repository on my computer I notic...

  • 3 Comments
Nick Swinford

Nick Swinford

Assignment query is slow

So I'm in the process of migrating over to a new host and after testing the migration, I've run into an issue. There's one query that's taking about 3-5 seconds and slowing down my TTFB.

This is the...

  • 41 Comments
Nick Swinford

Nick Swinford

Any other Windows Users?

Are there any other #Windows users out there?

I'm trying to make the #cli tool a little easier to use on Windows and would appreciate chatting with anyone who's attempted using it on Windows. Curren...

  • 0 Comments
James Imani

James Imani

Installing Anahita - site:init

Hello folks,

I am also giving Anahita a try after so many years of pause and installing the composer and creating an Anahita project worked so far. But the last step is failing. 

Typing php anahita ...

  • 4 Comments
Luke Simon

Luke Simon

Are there other symlinks for smooth installation?

I am working with my webhost to upload Anahita (webhostpython.com they really are great). He has downloaded and initiated, but it still won't show up in the webrowser and gives 500 Internal Server ...

  • 13 Comments
Ian Costanzo

Ian Costanzo

Permissions Errors in Anahita install

I've installed Anahita per the install instructions, and managed to get a working site with an admin user and several installed packages (groups, photos, articles, etc.)  However I am getting error...

  • 6 Comments
Nick Swinford

Nick Swinford

Spam accounts

I got my first spammer today. They created 3 accounts and about 1,200 groups on my site.

https://www.getanahita.com/photos/162831

Any recommendation on how to stop these guys?

  • 11 Comments
Greg Willson liked this

Powered by Anahita